Lensbaby Studio Forums

 

Latest Post

1 day ago by Victoria Bell

Re: The Beach

view post

Different Exposure in Av and M (Pentax K200D)

Newer Topic | Older Topic

Different Exposure in Av and M (Pentax K200D) posted by chris January 07, 2011 05:45AM reply | quote
posted by chris
Hi!

I already read all the threads in this forum but did not find an answer. But maybe/hopefully somebody can help out.

The problem:
I can use the Composer in manual mode without any problems on my Pentax K200D and the exposure is measured correctly by the camera. However this requires an extra step: Pushing the "green button".(If pressed the camera sets the aperture of a fully manual lens to the setting of the aperture ring an measures the exposure. Of course this should not be needed in case of the lensbaby with its fixed aperture.)

However, if turning the camera to Av mode, even though the exposure is measured continuously by the camera, all images are underexposed by about two stops. Unfortunately applying +2 stops does not work out all the times and the resulting picture must be checked and exposure eventually corrected.

Question 1: Why is the exposure measured differently in Av and M mode?
Question 2: Is there a way to use the Av mode of the Pentax without having to apply manual correction?
Question 3: Is this a general problem with Pentax cams? I read that Av mode is supposed to work with a K7 out of the box. And I am just thinking about getting a K5...

Thanks for any help in advance!
Re: Different Exposure in Av and M (Pentax K200D) posted by Wokan February 25, 2011 10:29PM reply | quote
posted by Wokan
Hi Chris, I was hoping someone would answer your question because I have the same issue. I am new to my Pentax K-x and new to the lensbaby too. I am not using the green button in M mode, but just wanted to share with you that in AP mode I am having the same problem, I.E. everything is undexposed by about two stops. I am usually just doing test shots and using Manual at this point. Please post if you figure it out. Good luck with a K-7 or a K-5,I am hoping at aome point Pentax will come out with a full size sensor.
Re: Different Exposure in Av and M (Pentax K200D) posted by Michael from Lensbaby (Admin) April 06, 2011 03:51AM reply | quote
Chris & Wokan,
I've shot with the Pentax K-7 and had a similar issue; eventually I just started shooting in M and (sorta) forgot about it...
That said, have you tried adjusting the placement the exposure meter? I suspect that the default setting is some sort of center-weighted average and changing it to spot metering might help, depending on the situation.

Definitely let us know what you figure out!

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today