Lensbaby Studio Forums

 

Pinhole question

Newer Topic | Older Topic

Pinhole question posted by Adam March 30, 2010 02:25PM reply | quote
posted by Adam
I just started playing around with the pinhole/zone plate optic in pinhole mode and I immediately noticed many small, circular spots in all of the images. The spots appear in the same place in every shot and don't appear to be dust. I've searched online for an answer but to no avail. So, does anyone here know what could be causing this? I attached a 100% crop so you can see what I'm talking about. Any help would be greatly appreciated.
Re: Pinhole question posted by pathography March 30, 2010 05:00PM reply | quote
posted by pathography

Its a dirty sensor. The small aperture the more they stand out. Easy enough to fix with all the sensor cleaning kits out there now
Re: Pinhole question posted by Adam March 31, 2010 02:34AM reply | quote
posted by Adam
I didn't think dust on the sensor would appear as tiny circles like that. Thanks for your help!
Re: Pinhole question posted by daftmanic March 31, 2010 02:24PM reply | quote
posted by daftmanic
He's right. When you use a small aperture like a pinhole you are concentrating and focusing the light on anything between the lens and the sensor. Also... You are basically energizing the sensor more the longer the shutter is open, and in some situations that can render the dust on the sensor to the point where it starts to halo (effect the pixels surrounding the dust) as well. It just comes with the territory. :)

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today