Lensbaby Studio Forums

 

Latest Post

12 hours ago by Photos4life

Composer Pro Double Glass

view post

sigma apo teleconverter

Newer Topic | Older Topic

sigma apo teleconverter posted by mojozejojo November 07, 2009 07:18AM reply | quote
posted by mojozejojo
This is a newbie question but I've not been able to find an answer so far.

I just got a new Composer Lensbaby to use with my Canon 50D. It works ok. I've tried with a Kenko c-af uniplus tube 12 (aka extension) - works ok, but if I use a sigma apo tele converter 1.4x (or 2x) EX DG aka converter, the camera says Err01. I can focus ok. Can I get rid of that error?

The camera works ok with other lenses, including combinations of the extension tube and converter. The camera works ok with the extension tube and the composer. The camera works ok with the composer. The camera does not work with converter + composer. In other words, the problem seems to be specifically with: camera - converter - extension - composer or camera - converter - composer. I would like to use the combination camera + converter + extension + composer (without the the extension tube I can't tilt the composer to the full extend).

Can I get rid of the error?

Many thanks in advance.
Re: sigma apo teleconverter posted by ranfoto November 08, 2009 03:46AM reply | quote
posted by ranfoto

The big question remains.......will the Canon make an exposure even if the error message comes on or does that mean nothing happens ?

Will the Canon work in aperture priorty mode ?

If all else fails......go to manual mode .

One trick that folks have used is to slightly back off the first attachment so the contacts aren't sending signals back to the camera.

BUT....if you try this make sure it won't come loose letting you lens and adapter smack the ground.......not a happy thought !

I'm not a Canon digi-shooter.....most of my Nikons are used in the manual mode except my way too heavy Pro Nikons.....hope this tip helps for now until someone gives you the true skinny .
Re: sigma apo teleconverter posted by mojozejojo November 08, 2009 04:19AM reply | quote
posted by mojozejojo
Thanks for your reply.

Unfortunately I can confirm that both in Av and M mode, the EOS 50D camera says "Err 01 Communications between the camera and lens is faulty. Clean the lens contacts." (which are perfectly clean as far as I can see). And no picture is taken when that error occurs. Grr -- give me a full manual camera please :-).

The lensbaby and body work perfectly fine. The body + converter (with no lense attached) report the same error - so the problem is not really specific to the lensbaby - but the converter + 150mm sigma lense works ok, so the combination is not always faulty. I'm waiting for anyone with a canon body (50D or anything), and a sigma converter + a composer lensbaby to comment. The apparent advantage would he a "macro" (esp. with the kenko extension) but if that does not work, so be it.

Ranfoto, many thanks for your advice.

Cheers,
Re: sigma apo teleconverter posted by ranfoto November 08, 2009 07:32AM reply | quote
posted by ranfoto

So Mo, did you try the tip by backing off to see if the camera would make a manual exposure or is that not really what you want to happen.......sorry I don't have all the facts for you . ;(
Re: sigma apo teleconverter posted by mojozejojo November 08, 2009 05:17PM reply | quote
posted by mojozejojo
I've been thinking about it overnight - I'll try to get a small plastic tube (extender) that I'll place b/w the camera and the converter - that might do the trick.
Re: sigma apo teleconverter posted by ranfoto November 09, 2009 04:06AM reply | quote
posted by ranfoto

Keep us up to date on your progess and discoveries....post some data pics !
Re: sigma apo teleconverter posted by mojozejojo November 09, 2009 04:51AM reply | quote
posted by mojozejojo
yes -- will do. I did put a bit of tape on the contacts of the "extender tube" (camera - tape - extender - converter - LB) - tada it works! I need to buy another extender (hopefully the cheapest plastic one -- too bad I don't live in hongkong!). For nice pictures please wait for spring and flowers, though.
Re: sigma apo teleconverter posted by ranfoto November 10, 2009 12:49PM reply | quote
posted by ranfoto

Mo :For nice pictures please wait for spring and flowers, though.

What ? Bending is not just for spring time and "BOTS" ...start Bending everything in sight, even "MUNDANE" stuff makes for terrific images......no copping out now.....Bend and post !

Sharing is where it's at......you know you want to .....

So go for it !
Re: sigma apo teleconverter posted by mojozejojo November 10, 2009 05:14PM reply | quote
posted by mojozejojo
Oh well, bending, yes - don't worry about that, I've already posted some pictures on my blog under [mojozejojo.blogspot.com] (cooking a curry, and a spider web - is that mundane enough?) and [mojozejojo.blogspot.com] (the most terrible flowers for photo - I've yet to find a way to tame that special orange). But I don't want to spoil all of my beginner's luck yet.

Best regards from Belgium and thanks for your comments!
Re: sigma apo teleconverter posted by ranfoto November 11, 2009 05:53AM reply | quote
posted by ranfoto

Emmanuel - but mojo is working for me, too)

Hee....you're a funny fellow Mo and your blog did make me smile :))
Re: sigma apo teleconverter posted by mojozejojo November 11, 2009 06:05AM reply | quote
posted by mojozejojo
Then I'll post a bended picture just for you! Fresh from the press, taken today, as indeed mundane flowers still strive in my garden! (oops -- I'll better make sure I have something in store... now you see how much risk you make me take, not just dropping the lense due to loose connection :-)).

Cheers
Re: sigma apo teleconverter posted by ranfoto November 11, 2009 11:30AM reply | quote
posted by ranfoto

Well.......where is this masterpiece of Mundaneness ?

Maybe you should just start Bending with the LB and not fiddle with adapters and gadgits that take your mind off creating aRt ?

One small step for aRt, one giant leap for mojo.....just a thought :)
Re: sigma apo teleconverter posted by mojozejojo November 11, 2009 06:20PM reply | quote
posted by mojozejojo
Here we go.

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today