Lensbaby Studio Forums

 

Latest Post

10 hours ago by moonske

Edge80 - Hasselt

view post

New User

Newer Topic | Older Topic

New User posted by Marion September 21, 2009 11:21AM reply | quote
posted by Marion
Hello
My Composer,macro,wide,optics are on their way.
Could you direct me to older posts, web sites to assist me in the use of my new baby.
I've tried the webcasts on this site but can only see top part of the screen (can't get it to scroll up )I have a nikon D-90 and I'm a beginner.
Thanks
Marion, Texas
Re: New User posted by SKF September 21, 2009 03:02PM reply | quote
posted by SKF

Marion,

Welcome to the site. You will have no problem with your D90 and the composer. Just put it on, set the camera to Aperture Priority and shoot away. The camera will meter for you. You might have to set the Ev a little but it should meter OK.

Up above click the drop down menu entitled 'jump to a new category and check out the pages in each of the categories.
Some really inspirational stuff. It does come down to trial and error.
Good luck

steve
Re: New User posted by Marion September 28, 2009 08:31AM reply | quote
posted by Marion
Hello
Got LB today...The composer will not meter(nikon D90) on the aperture mode. I guess i'll have to use manual and get up to speed on setting the shutter....not sure.
Have been playing with setting and wonder if i'm doing the right thing...keep playing with shutter...not sure of any rule of thumb to follow...any advice would help.
Marion
Re: New User posted by SKF September 28, 2009 08:39AM reply | quote
posted by SKF

Marion,
Really you should have no problem shooting in Aperture Priority mode, thats what I shoot in and I use a D300. The D90 is newer and definately should meter.

It will only show a -- for the aperture on the screen because it doesn't know what aperture you are using but it will meter the light and select an appropriate shutter speed for you which it will display.

Shoot away.
Cheers

steve
Re: New User posted by Marion September 28, 2009 10:38AM reply | quote
posted by Marion
Steve
Thanks for your time.....not sure why but the LB will not work in Aperture.
Marion
Re: New User posted by platscha September 28, 2009 02:47PM reply | quote
posted by platscha
I have a nikon D 300 and cannot use aperture priority to meter, it will not work, I have to use manual which is really no problem, just set the aperture and look at the line graph thing to get a good shutter speed.

I also have a D 70 and aperture control will not work on it. As well I have asked a couple of very experienced lens babby users to look at what might be doing wrong and they could not figuree anyway to get the aperture control setting to work either
Re: New User posted by SKF October 03, 2009 10:26AM reply | quote
posted by SKF

It must be a camera problem because my D300 meters perfectly (mostly). Occasionally I need to dial in some exposure compensation but that is all.
Cheers

steve

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today