Lensbaby Studio Forums

 

Latest Post

3 hours ago by Sophia_Pudding

Re: IT Geek

view post

Pinhole / Zone Plate Problem

Newer Topic | Older Topic

Pinhole / Zone Plate Problem posted by nitromanX July 15, 2012 07:54PM reply | quote
posted by nitromanX
Hi Lensbaby people !

I've just bought the Lensbaby Composer Pro and Creative Effects System Kit for my full frame Canon 5D2 / Canon 1Ds3.

I'm having a problem with the Pinhole / Zone Plate optic. As you can see from the attached image, there seems to be an ugly white / silver streak across all of my images. The streak moves if i move the front of the Lensbaby and it looks like it's some sort of internal flare. This shot is taken with the Pinhole setting and the lens facing straight - ie no twists / tilts / swings.

I've bought the Lensbaby shade / step up ring but it has not helped.

Is the optic faulty or do all Lensbaby Pinhole optics show this problem - in which case is it a design fault ?

Please help !!!
Re: Pinhole / Zone Plate Problem posted by CatGargoyle July 15, 2012 08:09PM reply | quote
posted by CatGargoyle

nitromanX,

For what it's worth:

It does look like lens flare. Despite the step-up/shade you still may be getting light onto the lens. I often have to use my hand to shade the lens to keep flare down. Hope that helps.

Cat
Re: Pinhole / Zone Plate Problem posted by nitromanX July 15, 2012 11:10PM reply | quote
posted by nitromanX
Hi Cat ... thanks for your input.

I think it is flare but I think it's internal flare. I've shielded the front of the lens and the shot was actually taken out through an open window so it can't be externally generated flare.

Have you used the Pinhole optic yourself - do you have this problem ? I notice it gets less when i change the focus ring - but it never quite eliminates it.

I wonder if i have a faulty lens and should send it back - but how much can actually go wrong with a pinhole lens ?!!! :)



Edited 2 time(s). Last edit at 07/15/2012 11:11PM by nitromanX.
Re: Pinhole / Zone Plate Problem posted by CatGargoyle July 16, 2012 09:10AM reply | quote
posted by CatGargoyle

nitromanX,

I do use the pinhole/zoneplate lens. Haven't seen exactly what you are showing, but many has been the time I was surprised by light bleed into the image. That's why I suggested the hand, works for me.

Perhaps someone with more (technical) experience can offer a better explanation.

Cat
Re: Pinhole / Zone Plate Problem posted by Kirsten (Admin) July 17, 2012 03:42AM reply | quote
posted by Kirsten

Check that the switch is in the right place. It looks like it might not be lined up correctly.

Kirsten Hunter
Director of Customer Happiness

See more of my work on my blog:
www.livefrombeechstreet.blogspot.com

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today