Lensbaby Studio Forums

 

Latest Post

2 hours ago by stinamarie27

Playing in the rain

view post

Whats wrong with the site?

Newer Topic | Older Topic

Whats wrong with the site? posted by Touwe March 18, 2011 05:13AM reply | quote
posted by Touwe

I've noticed a couple of problems with the LB site the past two days and was wondering if anyone else was experiencing it or if it was my browser.

First is that any part of the site I go to all of the drop down menus in the header are fully expanded at all times. It is kind of annoying and often blocks other parts of the site.

Second is that whenever viewing images on the forums now instead of them popping up in a sort of second window they open a new page with a white background. That makes it a lot harder to see the image correctly when you have it surrounded by the giant bright white background.
Re: Whats wrong with the site? posted by ScottM March 18, 2011 07:42AM reply | quote
posted by ScottM

I've been experiencing this also on and off for the week or so. Maybe they are working on it.
Scott
Re: Whats wrong with the site? posted by Macrae March 18, 2011 10:07AM reply | quote
posted by Macrae

I have experienced both issues. About a week ago someone posted about experiencing the same issues but then posted shortly after that stating that the problem had resolved. My issue has never resolved. Hopefully they are working on it.
Re: Whats wrong with the site? posted by Macrae March 18, 2011 10:41AM reply | quote
posted by Macrae

Sure, as soon as I say this has been a problem for me for about a week the issue has resolved for me. They are popping up faster than before and have a nice border around them. So nice job Lensbaby IT staff!
Re: Whats wrong with the site? posted by Mamaoval March 18, 2011 11:00AM reply | quote
posted by Mamaoval

Thought it was my computer--hope it clears up soon.
Re: Whats wrong with the site? posted by Craig (Admin) March 18, 2011 05:29PM reply | quote
posted by Craig

I'm having issues since reading your comments. Ill pass this on to our web team. Thanks for putting up with the hassle.

Craig
Re: Whats wrong with the site? posted by doro March 18, 2011 09:40PM reply | quote
posted by doro

same here for two days now - expanded menues all the time and images in new tab on white.. win7, firefox
thx for looking into it Craig!

Doro

have a wonderful day!

[www.dorothee-rapp.de]
Re: Whats wrong with the site? posted by Touwe March 19, 2011 02:07AM reply | quote
posted by Touwe

comparatively it is a rather minor issue to deal with. Thanks for the response
Re: Whats wrong with the site? posted by ScottM March 19, 2011 02:43AM reply | quote
posted by ScottM

I see it is still having issues. Hopefully they are working on it.
Scott
Re: Whats wrong with the site? posted by popquiz March 19, 2011 03:42AM reply | quote
posted by popquiz

I haven't had a problem, posting or retrieving pics. I use Google Chrome and everything works fine and is quick as a snap.

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]
Re: Whats wrong with the site? posted by popquiz March 19, 2011 05:04AM reply | quote
posted by popquiz

whoops, check that last post, now I'm seeing expanded menus all the time. Tried refreshing and deleting cookies. Not sure whats causing that.

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]
Re: Whats wrong with the site? posted by srpatife March 19, 2011 05:06AM reply | quote
posted by
Quote
doro
same here for two days now - expanded menues all the time and images in new tab on white.. win7, firefox
thx for looking into it Craig!

Doro
same here
Re: Whats wrong with the site? posted by popquiz March 19, 2011 05:29AM reply | quote
posted by popquiz

seems to only be under the "Studio' + "Forum" page, most of the other pages displayed properly in Chrome.

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]
Re: Whats wrong with the site? posted by bnzai9 March 19, 2011 05:50AM reply | quote
posted by bnzai9

I have the same issue. Additionally, when I click on a photo to view, it pops up plain on a white background with no info. I seem to remember it being different and better before.

Bnzai9
Re: Whats wrong with the site? posted by TG-J (Admin) March 19, 2011 11:07AM reply | quote
posted by TG-J

Same issues here , also problems navigating the site from the drop downs, e.g, show & tell etc. Can only go forwards by back spacing. Mac - Safari.
Re: Whats wrong with the site? posted by francesco March 19, 2011 09:22PM reply | quote
posted by francesco
ya, same problems on my PC (win XP + firefox)

francesco

the river flows
and in it I swim
Re: Whats wrong with the site? posted by vigy March 20, 2011 04:45AM reply | quote
posted by vigy

For me the same. And I get on lower left corner the: error on page with the yellow ! ...



Edited 1 time(s). Last edit at 03/20/2011 04:45AM by vigy.
Re: Whats wrong with the site? posted by popquiz March 20, 2011 05:05AM reply | quote
posted by popquiz

yeah, I'm getting the photo on a white background replacing the forum page, instead of the forum fading and the picture displaying with a border on the center of the screen with navigation arrows on left & right sides if there are more photos in the post. I wonder if this has something to do with the latest releases/upgrades to IE9,Firefox,Chrome, etc in the last couple of weeks. It seems these issues crept up in the last couple of days for me.

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]
Re: Whats wrong with the site? posted by vigy March 20, 2011 05:34AM reply | quote
posted by vigy

It's not the brwoser i'm on xp & explorer8 and i have the same problems. also when i want to see the picx i cab't see the navigate arrows and i have todo it back and forward. they shoold learn from DPR how to put the forum. all the best...



Edited 1 time(s). Last edit at 03/20/2011 05:36AM by vigy.
Re: Whats wrong with the site? posted by ro-mi-go March 21, 2011 02:26AM reply | quote
posted by ro-mi-go

I have exactly the same problem since a couple of days, and I am on Vista. Impossible to navigate on the forum or fav any photos. Hope that they will get it right fast.....
Re: Whats wrong with the site? posted by danmack March 21, 2011 04:18AM reply | quote
posted by danmack

Just signed up today and I am having the drop-down issue right off the bat . I don't even know what it is blocking me from seeing lol... Dan
Re: Whats wrong with the site? posted by popquiz March 21, 2011 11:52AM reply | quote
posted by popquiz

the menu issue seems fixed, but we still open pics to blank white canvas

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]
Re: Whats wrong with the site? posted by TG-J (Admin) March 21, 2011 10:52PM reply | quote
posted by TG-J

Also cannot navigate from the drop down topic menu, eg. show & tell- general discussion - etc. Mac - safari. Thanks. tony
Re: Whats wrong with the site? posted by Ol' Don March 23, 2011 01:16AM reply | quote
posted by Ol' Don

Still not navigating well. Pictures still open on white backgrounds.

On Firefox and Windows.

Ol' Don

Life is expensive, but includes a free trip
around the sun!
Re: Whats wrong with the site? posted by HStewart March 30, 2011 08:17AM reply | quote
posted by HStewart

Thanks for your patience everyone! Apologies that this took a little longer than expected. Our web master has updated the issues you were seeing. Please feel free to post again to this thread if you still any issues within your particular browser.
-Lensbaby Marketing
Re: Whats wrong with the site? posted by srpatife March 30, 2011 10:39AM reply | quote
posted by
its fine here, using firefox
Re: Whats wrong with the site? posted by TG-J (Admin) March 30, 2011 10:39AM reply | quote
posted by TG-J

Thats Better. Thank you,H. tony
Re: Whats wrong with the site? posted by popquiz March 30, 2011 09:51PM reply | quote
posted by popquiz

its working great since last night, thanks for the fix

...it's like nailing JELL-O to a tree!

Glen Copeland
aka: PopQuiz

Join Lensbaby Addicts at: [www.facebook.com]

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today