Lensbaby Studio Forums

 

Latest Post

6 hours ago by PBlais

Re: Experimenting with flowers

view post

Does the Scout work with a Sony a 33

Newer Topic | Older Topic

Does the Scout work with a Sony a 33 posted by aphoto February 17, 2011 10:12AM reply | quote
posted by aphoto
I am trying to mount my new Scout on my Sony a 33. The special Sony instructions tell me to look under the Menu button for Custom Menu and Shutter lock. I can find neither of these terms. The lens attaches but does not fire? thank u joanlvh
Re: Does the Scout work with a Sony a 33 posted by Crabcakes February 17, 2011 02:47PM reply | quote
posted by Crabcakes

Hi joanlvh--

I shoot with sony cameras as well but not the a33 (a100 and a700). However, I did a little research and found the manual...

My best guess is press Menu button->Custom Menu 1->Release w/o Lens->Enable. (from Page151 of the a33 manual...at least the pdf-version). (Custom Menu=the little gear-wheel-thingy).

This *should* work. Basicly, since the LB is entirely manual--it has no chip and does not communicate with the camera at all--the camera treats it as "no lens attached". It's unfortunate that Sony does not use consistent vocabulary/terminology from one camera/manual to another (this has come up before...) and the LB folk I'm sure have their hands full trying to keep up with all of it (for all the many camera brands out there...).

Hope this helps and please let us know how it works for you--

Johnny Crabcakes

"Failure is the key to success;
Each mistake teaches us something."
--Morihei Ueshiba



Edited 1 time(s). Last edit at 02/17/2011 02:50PM by Crabcakes.

Newer Topic | Older Topic

Sorry, only registered users may post in this forum.

Click here to login

Lensbaby Newsletter - Signup Today